PDA

View Full Version : Quick Video Won't Import



swawa3@cox.net
03-02-2002, 08:47 PM
Greetings,
So I try the QuckVideo tool.
After selecting that, I click on a scene and I get the dialog box.
I select "import"
In the file menu, I select an .avi and click Import.
Then it just sits there and does nothing.

I can click "Preview" and watch the avi... but it won't seem to import.

What's up with that?

-Steve

KimberlyH
03-04-2002, 10:50 AM
To help me understand this issue further I will need some additional information.

How large is the video file you are attempting to import? If the file is over 4 megs in size, the resource will need to be Imported by Reference. When a resource is Imported by Reference, the file does not get embedded within the demo file, but instead is referenced externally in the same directory as the DemoShield Player (demo32.exe).

You mention that you can preview the video file. Do you see a listing for the video file under the Video tab of the Resource Manager? If so, this means the resource has been imported. If you highlight the video name, information pertaining to the file will appear at the right. Under File Size it will either give you a file size for the resource or it will say Imported by Reference. If the video is Imported by Reference, you will need to make sure a copy of the video resides in the same directory as the DemoShield Player (demo32.exe).

If you have previewed the video from the Resource Manager or from the Quick Video Object, you may want to make sure a copy of the video is not in the Temp directory on your system. When previewing a video or sound resource, a copy of the resource is placed in the Temp directory. When the resource is stopped, the file does not always get completely cleaned out.

I hope this helps.