PDA

View Full Version : internal error 2714



ttamnosam
02-04-2002, 11:40 AM
If I run my install using either the debug or run the release, I get an internal error 2714 with a 8.3 format name, followed by a longname remnent. Anyone seen that one? No documentation on these errors that I can find. HELP! Do I have to pay Installshield $100 to report an internal error that is not documented?

Matt
:mad:

Joshua
02-04-2002, 12:34 PM
Matt,

In the MSI Help under the Help pull-down menu, the following information was available about this Error:

Invalid value for default folder name

I would recommend changing the name of the folder this error points to, as this may be causing the problem.

Also, in regards to your concern about InstallShield Technical Support, if you believe this is a bug, you can submit bug reports free of charge via the following web form:

http://support.installshield.com/contact/

Also, if you pay the $100 to purchase per-incident phone support, it will gladly be refunded if the problem is determined to be a bug in our products. We would never charge you for our bugs.

Hope this helps!

Regards,

Joshua
InstallShield

ttamnosam
02-04-2002, 04:04 PM
I have attached the error message. I cannot see where it is referencing a folder. I looked at all my components, features, and scripts, and I simply cannot find where I am referencing a folder using that path. The only thing I can think of is the INSTALLDIR path variable shows as a standard type vs. a predefined type. I expected that to be pre-defined.

Your help is appreciated.

Matt Mason

ttamnosam
02-04-2002, 04:17 PM
! OK - It was under the directory table. Yikes that was hard to find. IS should make all this much easier to find and debug these problems that happen on an internal basis. At least I can move forward now.

Bet regards and thanks for the help.

Matt