PDA

View Full Version : IDE Application error



NewsArchive
12-18-2001, 01:00 AM
I am desparate and would appreciate any help I can get on this problem. I
don't want to have to rebuild my machine due to a possible registry entry.

I am using InstallShield Professional version 6.2.

I was switching projects using the view command and InstallShield crashed
with an application error. Now I can't get back in any of my projects or
for that matter even bring up installshield without getting an IDE
application error. I uninstalled the product, reinstalled and I still get
an IDE application error. I moved all of my projects to another location in
case it was trying to bring up a corrupted project.

I have loaded InstallShield on another machine and am able to access the
installshield projects, but this is not my build machine, where the daily
builds occur.

NewsArchive
12-18-2001, 01:00 AM
I have no idea what could be causing the problem but you might want to:

- uninstall IS
- use Microsoft's RegClean to ensure the registry is clean
- manually remove InstallShield entries from the registry
- reinstall IS

You can get RegClean from www.download.com.

Dave Stiff
Trango Software

"Nancy Bufkin" <Nancy.Bufkin@timedomain.com> wrote in message
news:3c1f84d8@news.installshield.com...
> I am desparate and would appreciate any help I can get on this problem. I
> don't want to have to rebuild my machine due to a possible registry entry.
>
> I am using InstallShield Professional version 6.2.
>
> I was switching projects using the view command and InstallShield crashed
> with an application error. Now I can't get back in any of my projects or
> for that matter even bring up installshield without getting an IDE
> application error. I uninstalled the product, reinstalled and I still get
> an IDE application error. I moved all of my projects to another location
in
> case it was trying to bring up a corrupted project.
>
> I have loaded InstallShield on another machine and am able to access the
> installshield projects, but this is not my build machine, where the daily
> builds occur.
>
>
>
>
>
>

NewsArchive
12-18-2001, 01:00 AM
Thanks for responding. I have done exactly what you suggested twice. I
noticed that there were other posts to this newsgroup with the same problem,
but no one responded. I do feel like it is a registry entry. When I
uninstall InstallShield, there are tons of registries entries that aren't
cleaned up. When I ran regclean, it still left some entries.

Do you have another suggestion.
"David Stiff" <davids@trangosoft.com> wrote in message
news:3c1fa6a9$1@news.installshield.com...
> I have no idea what could be causing the problem but you might want to:
>
> - uninstall IS
> - use Microsoft's RegClean to ensure the registry is clean
> - manually remove InstallShield entries from the registry
> - reinstall IS
>
> You can get RegClean from www.download.com.
>
> Dave Stiff
> Trango Software
>
> "Nancy Bufkin" <Nancy.Bufkin@timedomain.com> wrote in message
> news:3c1f84d8@news.installshield.com...
> > I am desparate and would appreciate any help I can get on this problem.
I
> > don't want to have to rebuild my machine due to a possible registry
entry.
> >
> > I am using InstallShield Professional version 6.2.
> >
> > I was switching projects using the view command and InstallShield
crashed
> > with an application error. Now I can't get back in any of my projects
or
> > for that matter even bring up installshield without getting an IDE
> > application error. I uninstalled the product, reinstalled and I still
get
> > an IDE application error. I moved all of my projects to another
location
> in
> > case it was trying to bring up a corrupted project.
> >
> > I have loaded InstallShield on another machine and am able to access
the
> > installshield projects, but this is not my build machine, where the
daily
> > builds occur.
> >
> >
> >
> >
> >
> >
>
>

NewsArchive
12-18-2001, 01:00 AM
What is the exact error message?

"Nancy Bufkin" <Nancy.Bufkin@timedomain.com> wrote in message
news:3c1fa8b4@news.installshield.com...
> Thanks for responding. I have done exactly what you suggested twice. I
> noticed that there were other posts to this newsgroup with the same
problem,
> but no one responded. I do feel like it is a registry entry. When I
> uninstall InstallShield, there are tons of registries entries that aren't
> cleaned up. When I ran regclean, it still left some entries.
>
> Do you have another suggestion.
> "David Stiff" <davids@trangosoft.com> wrote in message
> news:3c1fa6a9$1@news.installshield.com...
> > I have no idea what could be causing the problem but you might want to:
> >
> > - uninstall IS
> > - use Microsoft's RegClean to ensure the registry is clean
> > - manually remove InstallShield entries from the registry
> > - reinstall IS
> >
> > You can get RegClean from www.download.com.
> >
> > Dave Stiff
> > Trango Software
> >
> > "Nancy Bufkin" <Nancy.Bufkin@timedomain.com> wrote in message
> > news:3c1f84d8@news.installshield.com...
> > > I am desparate and would appreciate any help I can get on this
problem.
> I
> > > don't want to have to rebuild my machine due to a possible registry
> entry.
> > >
> > > I am using InstallShield Professional version 6.2.
> > >
> > > I was switching projects using the view command and InstallShield
> crashed
> > > with an application error. Now I can't get back in any of my projects
> or
> > > for that matter even bring up installshield without getting an IDE
> > > application error. I uninstalled the product, reinstalled and I still
> get
> > > an IDE application error. I moved all of my projects to another
> location
> > in
> > > case it was trying to bring up a corrupted project.
> > >
> > > I have loaded InstallShield on another machine and am able to access
> the
> > > installshield projects, but this is not my build machine, where the
> daily
> > > builds occur.
> > >
> > >
> > >
> > >
> > >
> > >
> >
> >
>
>

NewsArchive
12-18-2001, 01:00 AM
IDE.exe - Application Error

The instruction at "0x6c37f9eb" referenced memory at "0x00000058", The
memory could not be "written",

Click on Ok to terminate the program
Click on Cancel to debug the program

When I click on cancel to see if I can get an idea what the problem is, it
brings up the splash screen and hangs, I'm not able to view the debug code.
"David Stiff" <davids@trangosoft.com> wrote in message
news:3c1fab07$1@news.installshield.com...
> What is the exact error message?
>
> "Nancy Bufkin" <Nancy.Bufkin@timedomain.com> wrote in message
> news:3c1fa8b4@news.installshield.com...
> > Thanks for responding. I have done exactly what you suggested twice. I
> > noticed that there were other posts to this newsgroup with the same
> problem,
> > but no one responded. I do feel like it is a registry entry. When I
> > uninstall InstallShield, there are tons of registries entries that
aren't
> > cleaned up. When I ran regclean, it still left some entries.
> >
> > Do you have another suggestion.
> > "David Stiff" <davids@trangosoft.com> wrote in message
> > news:3c1fa6a9$1@news.installshield.com...
> > > I have no idea what could be causing the problem but you might want
to:
> > >
> > > - uninstall IS
> > > - use Microsoft's RegClean to ensure the registry is clean
> > > - manually remove InstallShield entries from the registry
> > > - reinstall IS
> > >
> > > You can get RegClean from www.download.com.
> > >
> > > Dave Stiff
> > > Trango Software
> > >
> > > "Nancy Bufkin" <Nancy.Bufkin@timedomain.com> wrote in message
> > > news:3c1f84d8@news.installshield.com...
> > > > I am desparate and would appreciate any help I can get on this
> problem.
> > I
> > > > don't want to have to rebuild my machine due to a possible registry
> > entry.
> > > >
> > > > I am using InstallShield Professional version 6.2.
> > > >
> > > > I was switching projects using the view command and InstallShield
> > crashed
> > > > with an application error. Now I can't get back in any of my
projects
> > or
> > > > for that matter even bring up installshield without getting an IDE
> > > > application error. I uninstalled the product, reinstalled and I
still
> > get
> > > > an IDE application error. I moved all of my projects to another
> > location
> > > in
> > > > case it was trying to bring up a corrupted project.
> > > >
> > > > I have loaded InstallShield on another machine and am able to
access
> > the
> > > > installshield projects, but this is not my build machine, where the
> > daily
> > > > builds occur.
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>