PDA

View Full Version : Japanese text not displaying properly on background title



NewsArchive
12-13-2001, 01:00 AM
I have a Multilanguage install that has Japanese support. On the main screen
where you set the title that is on the background screen my Japanese text
will show up screwy. All other titles and dialog boxes are fine it is just
this background title screen.

Now I went into the SetFont and was able to set the font so that it shows up
properly on a Windows 2000 machine, but it does not work on a 9x machine.

Does anyone know what the font should be set at so that it looks like
Japanese on all platforms???

Any Help appreciated...

--
SMART Technologies Inc.
Tim Mayert

Build and Installation Engineer
Software Development

Tel. 403.228.8552
Fax 403.245.0366

TimMayert@smarttech.com
http://www.smarttech.com

Bringing people and ideas together. ™

NewsArchive
01-15-2002, 01:00 AM
Store the font name to resource. Use "MS UI Gothic" with size 9.
Those two letters "MS" are full-width Katakana, which you have to create
them on Japanese OS.


"Tim Mayert" <TimMayert@smarttech.com> wrote in message
news:3c190009@news.installshield.com...
> I have a Multilanguage install that has Japanese support. On the main
screen
> where you set the title that is on the background screen my Japanese text
> will show up screwy. All other titles and dialog boxes are fine it is just
> this background title screen.
>
> Now I went into the SetFont and was able to set the font so that it shows
up
> properly on a Windows 2000 machine, but it does not work on a 9x machine.
>
> Does anyone know what the font should be set at so that it looks like
> Japanese on all platforms???
>
> Any Help appreciated...
>
> --
> SMART Technologies Inc.
> Tim Mayert
>
> Build and Installation Engineer
> Software Development
>
> Tel. 403.228.8552
> Fax 403.245.0366
>
> TimMayert@smarttech.com
> http://www.smarttech.com
>
> Bringing people and ideas together. ?
>
>
>