PDA

View Full Version : Which Insallshield version to use?



NewsArchive
12-13-2001, 01:00 AM
Hi,
I'm trying to open an installer program written using Installshield (an
ipr project) but it won't open. I've tried IS 5.5 prof and IS 6 for MS VC++6
but both say I need a newer version of Installshield. How/Where can I tell
which version was used to build the installer project and hense which
version of IS I need? Is there anyway I can get the porject to open in IS
5.5 ot 6?
Thanks

NewsArchive
12-13-2001, 01:00 AM
Open the IPR in NotePad. Look for the [GENERAL] section there will be a
version:
Version=1.20.000 is IS5.5
VERSION=2.10.000 is IS6.12

pete <pete@here.com> wrote in message
news:3c18cc8d@news.installshield.com...
> Hi,
> I'm trying to open an installer program written using Installshield (an
> ipr project) but it won't open. I've tried IS 5.5 prof and IS 6 for MS
VC++6
> but both say I need a newer version of Installshield. How/Where can I tell
> which version was used to build the installer project and hense which
> version of IS I need? Is there anyway I can get the porject to open in IS
> 5.5 ot 6?
> Thanks
>
>

NewsArchive
12-13-2001, 01:00 AM
Bob,
ok I looked, so I need IS 6.12. Probably a stupid Q but can I just
change this value to the older version 1.20.000.

"Bob Cheek" <RCheek@Verbind.com> wrote in message
news:3c18e54b$1@news.installshield.com...
> Open the IPR in NotePad. Look for the [GENERAL] section there will be a
> version:
> Version=1.20.000 is IS5.5
> VERSION=2.10.000 is IS6.12
>
> pete <pete@here.com> wrote in message
> news:3c18cc8d@news.installshield.com...
> > Hi,
> > I'm trying to open an installer program written using Installshield
(an
> > ipr project) but it won't open. I've tried IS 5.5 prof and IS 6 for MS
> VC++6
> > but both say I need a newer version of Installshield. How/Where can I
tell
> > which version was used to build the installer project and hense which
> > version of IS I need? Is there anyway I can get the porject to open in
IS
> > 5.5 ot 6?
> > Thanks
> >
> >
>
>

NewsArchive
12-13-2001, 01:00 AM
pete wrote:

> Bob,
> ok I looked, so I need IS 6.12. Probably a stupid Q but can I just change
> this value to the older version 1.20.000.

I'm guessing probably not...
Usually the version is incremented when the format of the file has somehow
changed. Unless you also backported the other pieces of the file that have
changed between releases (and probably other parts of the project files have
changed as well), that won't help.

Maybe installshield support could let you know how the format of the files have
changed. Since 6.X is very different than 5.X, you're probably not going to
have an easy time doing it...But then, I've never tried. :)

--Jason