PDA

View Full Version : Bug !!!!!!!!!!!!!!!!



NewsArchive
12-10-2001, 01:00 AM
I have created a merge module which is installing a COM dll. By mistake I
didn't import the component correctly and the registry is not having all the
com information as it supposed to.

There is no way to import the registry information now.

I get error messages when I try to re-import the dll into a component saying
that the component belongs to a merge module and also I have the merge
module that I work on added to the dependent merge modules.

--



Best Regards

Yiannis Patrikiadis
yiannis@arion.gr

NewsArchive
12-10-2001, 01:00 AM
it is not a bug. it is one of those missing functionality problems the
product has. You have to go to delete the merge module from the folder where
it exists and then re-import after deleting the components.

this was supposed to go like re-import component with new data.

--



Best Regards

Yiannis Patrikiadis
yiannis@arion.gr






"Arion Software" <yiannis@arion.gr> wrote in message
news:3c14fd8a@news.installshield.com...
> I have created a merge module which is installing a COM dll. By mistake I
> didn't import the component correctly and the registry is not having all
the
> com information as it supposed to.
>
> There is no way to import the registry information now.
>
> I get error messages when I try to re-import the dll into a component
saying
> that the component belongs to a merge module and also I have the merge
> module that I work on added to the dependent merge modules.
>
> --
>
>
>
> Best Regards
>
> Yiannis Patrikiadis
> yiannis@arion.gr
>
>
>
>
>
>
>
>