PDA

View Full Version : Anyone Here from Installshield?? Help?



NewsArchive
12-17-2001, 01:00 AM
I posted several days ago about DS 6.71 Streaming Media, and no one seems to
be here.

Strange, it's usually such a busy place!!

Eric

NewsArchive
12-19-2001, 01:00 AM
Eric,

Since the new InstallShield Community began on December 10th at
http://community.installshield.com, we have been concentrating on monitoring
that site more than this one. I would suggest that you make postings to that
site in the future.

In regards to your Streaming Media question: You said that you are using an
*.rm file. These files will only play through RealPlayer. Make sure that in
your Streaming Media Object you have RealPlayer checked in the Object
Styles tab and that the user has RealPlayer installed on their system. If
RealPlayer is not installed, the video will not play.

I hope this helps.

Shawna Gallagher
DemoShield Technical Support

<R2> wrote in message news:3c1eb100@news.installshield.com...
> I posted several days ago about DS 6.71 Streaming Media, and no one seems
to
> be here.
>
> Strange, it's usually such a busy place!!
>
> Eric
>
>

NewsArchive
12-19-2001, 01:00 AM
Thanks for the new site tip!

I do have realplayer installed, and realplayer check in the styles dialog...


"Shawna Gallagher - DemoShield" <VB@installshield.com> wrote in message
news:3c20e3fa@news.installshield.com...
> Eric,
>
> Since the new InstallShield Community began on December 10th at
> http://community.installshield.com, we have been concentrating on
monitoring
> that site more than this one. I would suggest that you make postings to
that
> site in the future.
>
> In regards to your Streaming Media question: You said that you are using
an
> *.rm file. These files will only play through RealPlayer. Make sure that
in
> your Streaming Media Object you have RealPlayer checked in the Object
> Styles tab and that the user has RealPlayer installed on their system. If
> RealPlayer is not installed, the video will not play.
>
> I hope this helps.
>
> Shawna Gallagher
> DemoShield Technical Support
>
> <R2> wrote in message news:3c1eb100@news.installshield.com...
> > I posted several days ago about DS 6.71 Streaming Media, and no one
seems
> to
> > be here.
> >
> > Strange, it's usually such a busy place!!
> >
> > Eric
> >
> >
>
>

NewsArchive
12-19-2001, 01:00 AM
Hmmm....don't know why that is happening. Can you start a new thread on the
DemoShield forum on the InstallShield Community and attach your demo and
I'll be happy to take a look at it. One note, you will need to zip up your
demo as the new community only accepts certain file types.

Hope to hear from you soon on the new site!

Shawna Gallagher
DemoShield Technical Support

<R2> wrote in message news:3c20e51f@news.installshield.com...
> Thanks for the new site tip!
>
> I do have realplayer installed, and realplayer check in the styles
dialog...
>
>
> "Shawna Gallagher - DemoShield" <VB@installshield.com> wrote in message
> news:3c20e3fa@news.installshield.com...
> > Eric,
> >
> > Since the new InstallShield Community began on December 10th at
> > http://community.installshield.com, we have been concentrating on
> monitoring
> > that site more than this one. I would suggest that you make postings to
> that
> > site in the future.
> >
> > In regards to your Streaming Media question: You said that you are using
> an
> > *.rm file. These files will only play through RealPlayer. Make sure that
> in
> > your Streaming Media Object you have RealPlayer checked in the Object
> > Styles tab and that the user has RealPlayer installed on their system.
If
> > RealPlayer is not installed, the video will not play.
> >
> > I hope this helps.
> >
> > Shawna Gallagher
> > DemoShield Technical Support
> >
> > <R2> wrote in message news:3c1eb100@news.installshield.com...
> > > I posted several days ago about DS 6.71 Streaming Media, and no one
> seems
> > to
> > > be here.
> > >
> > > Strange, it's usually such a busy place!!
> > >
> > > Eric
> > >
> > >
> >
> >
>
>