PDA

View Full Version : INSTALLSHIELD ERROR 1611: unable to extract file (null)



bernstein
12-31-2001, 03:03 PM
Hi,

I'm using Express v3.51 and packaging a 20mb Setup.exe file with the webdeployment wizard. I've uploaded the program to a server for distribution.

We can download okay to test machines but soon after we begin the installation program it says:

installshield error 1611: unable to extract file (null).

I have found no documentation anywhere in regards to this problem.

Does anyone have any ideas?

Thanks,

Dan Bernstein
Gaia Geothermal Software

Chandima
01-02-2002, 11:49 AM
Maybe the URL to the cab file is incorrecly configured. Couple of questions.

When exactly do you get this error?
Is anything downloaded before you get this error?
Are you including the msi engines in the Setup as well?
Does this use a One Click Install?

bernstein
01-02-2002, 01:15 PM
We are not using One-Click install.
We are including the msi engines in the Setup.exe file.
We receive the error AFTER the download is complete.
What we do is download the entire 20mb file to the desktop.
When we click on the setup.exe icon after downloading is complete, the first Installshield screens appears. Moments later, we get :

installshield error 1611: unable to extract file (null).

I am going to upload the program again to the server and see what happens.

Chandima
01-02-2002, 01:42 PM
Could you run the Setup and when you get this error (without clicking OK) browse to the Temp folder and look for a new folder with a name like "_3sf5u2" (the name may change). This should have a Setup.ini file. If not do a search for "Setup.ini" on the machine and pick the one in a subfolder of the Temp folder. If possible post it here and I'll take a look. It'll give me a little more info about the setup.

Harvey
02-12-2002, 10:29 PM
We are having a similar problem.
Using v3.53 of Installshield Express.
We tried installing on Win 98 1st edition.
The error was shortly after double clicking the setup.exe.

Does there need to be an update to a higher version of Internet Explorer to solve this problem? Our first guess.......

The program works fine on Win98 2nd edition.

Any suggestions
Thanks
Harvey

bernstein
02-13-2002, 12:14 AM
Our Installshield 1611 error was the result of a corrupted file.

We uploaded our 20 MB SETUP.exe to the web. When we downloaded from that server, we always lost 2kb.

We solved this problem by using a different server. We don't know why the first server was eating those 2kbs.

Best of luck!

Dan

Chandima
02-13-2002, 01:11 PM
Harvey, what version of Internet Explorer does the Win98 1st edition machine have? Also, try logging the setup on this machine by

Setup.exe /v"/lv C:\InstallLog.txt"

Might give a clearer picture of what exactly is failing.