PDA

View Full Version : SQL Server setup - error reported



NewsArchive
09-06-2000, 12:00 AM
Change your date-----------

"Paul Wardle" <paul@themicrosurgery.freeserve.co.uk> wrote in message
news:397d5d36.0@208.30.171.38...
> I have upgraded an Installshield 5.5 setup to be an Installsheild 6 event
> based setup. I removed the old ODBC/DAO template-based code from the old
> setup, and replaced them with objects.
>
> The new objects install fine; but if I reinstall any previous versions of
> the software I get the error "Could not load the setup or translator
library
> SQL Server". What is going on? I have uninstalled the new setup, but every
> PC seems to give me the same error when subbsequently trying to install
the
> previous version.
>
> It seems like the new ODBC/DAO objects screw up the system, making us
unable
> to reinstall previous versions.
>
> Help! Please Help!
>
> Paul Wardle
>
>

NewsArchive
09-27-2000, 12:00 AM
Great...now this message is going to appear at the top of the newsgroup for
the next 4 years.

Bryan Kennedy

"Paul Wardle" <paul@themicrosurgery.freeserve.co.uk> wrote in message
news:397d5d36.0@208.30.171.38...
> I have upgraded an Installshield 5.5 setup to be an Installsheild 6 event
> based setup. I removed the old ODBC/DAO template-based code from the old
> setup, and replaced them with objects.
>
> The new objects install fine; but if I reinstall any previous versions of
> the software I get the error "Could not load the setup or translator
library
> SQL Server". What is going on? I have uninstalled the new setup, but every
> PC seems to give me the same error when subbsequently trying to install
the
> previous version.
>
> It seems like the new ODBC/DAO objects screw up the system, making us
unable
> to reinstall previous versions.
>
> Help! Please Help!
>
> Paul Wardle
>
>

NewsArchive
12-04-2000, 01:00 AM
So is your reply!

Bryan Kennedy <bkennedy@ti.com> wrote in message
news:39d236a6$1@12.41.20.38...
> Great...now this message is going to appear at the top of the newsgroup
for
> the next 4 years.
>
> Bryan Kennedy
>
> "Paul Wardle" <paul@themicrosurgery.freeserve.co.uk> wrote in message
> news:397d5d36.0@208.30.171.38...
> > I have upgraded an Installshield 5.5 setup to be an Installsheild 6
event
> > based setup. I removed the old ODBC/DAO template-based code from the old
> > setup, and replaced them with objects.
> >
> > The new objects install fine; but if I reinstall any previous versions
of
> > the software I get the error "Could not load the setup or translator
> library
> > SQL Server". What is going on? I have uninstalled the new setup, but
every
> > PC seems to give me the same error when subbsequently trying to install
> the
> > previous version.
> >
> > It seems like the new ODBC/DAO objects screw up the system, making us
> unable
> > to reinstall previous versions.
> >
> > Help! Please Help!
> >
> > Paul Wardle
> >
> >
>
>

NewsArchive
12-01-2001, 01:00 AM
I have upgraded an Installshield 5.5 setup to be an Installsheild 6 event
based setup. I removed the old ODBC/DAO template-based code from the old
setup, and replaced them with objects.

The new objects install fine; but if I reinstall any previous versions of
the software I get the error "Could not load the setup or translator library
SQL Server". What is going on? I have uninstalled the new setup, but every
PC seems to give me the same error when subbsequently trying to install the
previous version.

It seems like the new ODBC/DAO objects screw up the system, making us unable
to reinstall previous versions.

Help! Please Help!

Paul Wardle