PDA

View Full Version : Help express won't install this file!!



NewsArchive
02-26-1998, 01:00 AM
Hi,
My setup program needs to install a file called apix.vxd in
<WINSYSDIR>\iosubsys of win95. An older version of apix.vxd comes with
win95.

The existing file reports the following:
File Version: 4.00.950
Description: APIX Virtual Device (Version 4.0)

The new file I am trying to install reports the following:
File Version: 4.55 (996)
Description: Adaptec APIX Virtual Device

Installshield express installs all other required files (quite a few)
except this one. After setup reboots the system I can just copy the new
file from drive A to iosubsys directory with no problem. I think express
is not determining the version number correctly!! Is it possible to
force the installation of this file so that it rewrite the existing file
no matter what?

I have tried InstallShield express for delphi 3 as well as BCB none
copied the file. I have a copy of install shield prof 5.0 but it can not
import the express installation files so I haven't try that yet.

I appreciate any help.

Thanks.

NewsArchive
02-27-1998, 01:00 AM
On Thu, 26 Feb 1998 16:13:27 -0800, Ron Dadras <ron@insc.com> wrote:
>file from drive A to iosubsys directory with no problem. I think express
>is not determining the version number correctly!! Is it possible to
>force the installation of this file so that it rewrite the existing file

Express usually has the option of always overwriting. You should be able to
set that in the "Groups and Files" window.

Stefan
ellipse data systems