PDA

View Full Version : _SETUP.DD not found - Error 103.



NewsArchive
02-26-1998, 01:00 AM
I use ISX v. 1.11 Delphi Edition. When I place my installation on a network
drive, specifying a PATH in the "Create Distribution Media" dialog, anybody
trying to run the resulting SETUP.EXE will get the error message "Unable to
find _SETUP.DLL. Error 103". The DLL file is definitely present.

I was surprised not to find anything on this problem in the news group. Am
I the only one experiencing this?

I have tried several differnt installations, but allways with the same
result. Any help appreciated.

Jorgen

NewsArchive
02-26-1998, 01:00 AM
On Thu, 26 Feb 1998 16:44:55 +0100, "Jorgen Opsand" <jorgen@terrasoft.no>
wrote:
>I was surprised not to find anything on this problem in the news group. Am
>I the only one experiencing this?

Have you tried running it from a local drive?

Stefan
ellipse data systems

NewsArchive
02-27-1998, 01:00 AM
>Have you tried running it from a local drive?

Yes, and this works fine. The problem is with the network drive (the help
mentions this use specifically). We're using NETBEUI / Ethernet, some old
OS/2 on the server and Win95 on all clients, if that can give you a clue.
Running some of my Delphi apps directly from the network drive is no
problem, and neither are having a BDE alias point to a directory on this
drive.

For some reason, the directory on the network drive where Setup.exe is
located, does not seem to be in Setup.exe's search path.

Jorgen

NewsArchive
02-27-1998, 01:00 AM
On Fri, 27 Feb 1998 03:14:59 +0100, "Jorgen Opsand" <jorgen@terrasoft.no>
wrote:
>Yes, and this works fine. The problem is with the network drive (the help
>mentions this use specifically). We're using NETBEUI / Ethernet, some old

Try running SETUP.EXE with the parameter /SMS - It is supposed to keep the
network connection open.

Stefan
ellipse data systems

NewsArchive
03-04-1998, 01:00 AM
Stefan Paetow wrote in message <34f6717d.2104986@news.installshield.com>...

>Try running SETUP.EXE with the parameter /SMS - It is supposed to keep the
>network connection open.

I have now tried this. It didn't make any differense, I still get the
message "Unable to
find _SETUP.DLL. Error 103".

I wondered if our network drive would confuse any app regarding where it was
located, so I put a small Delphi app reporting it's own path on the same
drive, but this worked ok.

Jorgen Opsand

NewsArchive
03-04-1998, 01:00 AM
On Wed, 4 Mar 1998 11:41:33 +0100, "Jorgen Opsand" <jorgen@terrasoft.no>
wrote:
>I wondered if our network drive would confuse any app regarding where it was
>located, so I put a small Delphi app reporting it's own path on the same
>drive, but this worked ok.

hmmmm, so this is run from a network? Can you perhaps elaborate?

Stefan
ellipse data systems