PDA

View Full Version : VB5 and InstallShield Express Pro 1.11a



NewsArchive
04-02-1997, 01:00 AM
I have just purchased InstallShield Express Pro 1.11a, and have just
discovered that it's not configured to work with VB5; which is what I
purchased it for.

Is there an update?

Stuart.

NewsArchive
04-02-1997, 01:00 AM
Stuart,

Express 1.11 does not provide support to VB5 -- since VB5
just came out --
There is a major upgrade for Express coming out soon, very soon
as we hope-- that should support for VB5 and other features and
enhancements.
When Express upgrade comes out, you will know it...

There is also InstallShield5 with IDE interface, you can download a
trial version from the website. http://www.installshield.com

Ayman


Stuart Johnson <sjohnson@interalpha.co.uk> wrote in article
<01bc3f89$bf5ddb80$9389b0c2@sjohnson.interalpha.co.uk>...
> I have just purchased InstallShield Express Pro 1.11a, and have just
> discovered that it's not configured to work with VB5; which is what I
> purchased it for.
>
> Is there an update?
>
> Stuart.
>

NewsArchive
04-29-1997, 12:00 AM
Stuart Johnson wrote:
>
> I have just purchased InstallShield Express Pro 1.11a, and have just
> discovered that it's not configured to work with VB5; which is what I
> purchased it for.
>
> Is there an update?
>
> Stuart.

You can use the InstallShield 1.1x with VB 5 the following way:

1) Use the VB5 Install Wizard to make an installation for your program.
Specify it to make an dependency file

2) Use this dependency file to see which files you have to add to your
IS Express setup, and which you can remove. It works.

I had to add:
msvbvm50.dll
stdole2.tbl
asycfilt.dll
comcat.dll

Palle M. Pedersen, neuropsychologist
The Aphasia Computer Project, Copenhagen
pallem@dk-online.dk