PDA

View Full Version : Express 1.1 and Windows 95 - NT4.0



NewsArchive
04-01-1997, 01:00 AM
Hello

I want to have one Installation programm for Win95 and NT4.0. Is it
possible to automatically select between InstallShield Components in
order to the Target Platform?

I use InstallShield Express 1.1

If You know please Tell me

D.Enghauser@improx.com

NewsArchive
04-01-1997, 01:00 AM
Hi Gunter,

-----------------------------------------------------------------------------
I want to have one Installation programm for Win95 and NT4.0. Is it
possible to automatically select between InstallShield Components in
order to the Target Platform?
I use InstallShield Express 1.1
If You know please Tell me
D.Enghauser@improx.com
-----------------------------------------------------------------------------
You can create a installation which will be compatible to both Win95 and
NT machines, but selecting specific components to be installed depending
upon the target system is not possible from InstallShield Express.

Regards,

Mohan K M K,
Aditi Corp,

InstallShield Corporation Authourised Solution Provider.

Aditi Corp was formerly known as NetQuest Inc.