PDA

View Full Version : OLE Automation Registration



NewsArchive
01-14-1997, 01:00 AM
I am running a registered copy of InstallShield Express Pro. I
am trying to run the CLIREG16 utility as an extension, but it
cannot find the VBR and TLB files. (in the parameters, I have
just specified the VBR and TLB file names, without a path).

How can I get Express to run this utility, and still leave the
VBR and TLB files in the <WinDir>\OLESRV directory, especially
when you can't specify the <WinDir>\OLESRV directory in the
paramters?

Any Help, Please!

NewsArchive
01-15-1997, 01:00 AM
AHarry Smith wrote:
>
> I am running a registered copy of InstallShield Express Pro. I
> am trying to run the CLIREG16 utility as an extension, but it
> cannot find the VBR and TLB files. (in the parameters, I have
> just specified the VBR and TLB file names, without a path).
>
> How can I get Express to run this utility, and still leave the
> VBR and TLB files in the <WinDir>\OLESRV directory, especially
> when you can't specify the <WinDir>\OLESRV directory in the
> paramters?
>
> Any Help, Please!After working with the EXCELLENT staff at IS, I was able to get this to work.

You can specify "<WINDIR>\OLESRV" in the command parameters, for both the vbr and tlb files. In the left
frame it will appear that IS is not carrying the parameters correctly, but it is.

As a by the way... There seems to be quite a bit of belly-aching about the IS tech support. I have to say
that as a REGISTERED owner of ISX, I have received GREAT support, both via their e-mail and their phone
support. Are all the people having problems getting tech support requesting help with the FREE software??? I
will agree, they should monitor the newsgroups ALOT MORE than they do, since this is where they say to go for
support, even on REGISTERED copies...

How about it IS? Can you help out by monitoring and answering these groups more?