PDA

View Full Version : .NET Framework 4.7.2



dpothugunta5208
08-02-2018, 03:47 PM
We have just installed InstallShield 2018 Professional SP1 assuming we have the .NET 4.7.2. the max version i see is .net 4.7.1.


How can i include this to our package and we need this as pre-req to our installation.

Thanks in advance.

Jenifer
08-04-2018, 03:37 AM
Hi dpothugunta5208,

Please find the attached text files for .NET 4.7.2.Do rename it to .prq files

Hope it helps,
Thanks,
Jenifer

dpothugunta5208
08-18-2018, 07:14 AM
Thank you so much. i implemented similar way.

Timo Zimmermann
09-17-2018, 01:49 AM
in the full prq is a small mistake:

...
<file LocalFile="&lt;ISProductFolder&gt;\SetupPrerequisites\Microsoft .net\4.7.1\Full\NDP472-KB4054530-x86-x64-AllOS-ENU.exe" URL="https://download.microsoft.com/download/6/E/4/6E48E8AB-DC00-419E-9704-06DD46E5F81D/NDP472-KB4054530-x86-x64-AllOS-ENU.exe" FileSize="0,0"/>
...

should be 4.7.2

Jenifer
09-18-2018, 12:55 AM
in the full prq is a small mistake:

...
<file LocalFile="&lt;ISProductFolder&gt;\SetupPrerequisites\Microsoft .net\4.7.1\Full\NDP472-KB4054530-x86-x64-AllOS-ENU.exe" URL="https://download.microsoft.com/download/6/E/4/6E48E8AB-DC00-419E-9704-06DD46E5F81D/NDP472-KB4054530-x86-x64-AllOS-ENU.exe" FileSize="0,0"/>
...

should be 4.7.2

Thanks for noting that.