PDA

View Full Version : is InstallShield vulnerable to Meltdown and Spectre threats?



lnguyen333
01-25-2018, 12:48 PM
Hi all,

Do you know if InstallShield v2016 vulnerable to Meltdown and Spectre threats (CVE-2017-5715, CVE-2017-5753 & CVE-2017-5754)?
Is there any official announcement from Flexera about this vulnerability?


Thanks,
Liem.