PDA

View Full Version : Using License Server 11.4 with FlexNet 11.15 in my product



BMGaaron
01-08-2018, 04:44 PM
We recently upgraded Flex from 11.4 to 11.15 and it looks like you can't use an old version of the license server. Is there any kind of option, either on the server or in my application, to allow the use of an older version of the server to be used?

raffie
01-11-2018, 01:25 PM
No. This is documented by Flexera that the server must be a version greater than or equal to the client.
They have recently started enforcing this rule and the first two places of the version (the X and Y in X.Y.Z) must follow this rule.
Eric