PDA

View Full Version : error: 0



info123456789101112131415161718192021222324252627282930313233343536373839404142434445464748
01-15-2017, 10:50 AM
Hi

I frequently get attached error on build on seperate projects. What are easy steps to get rid of this?

I wish this error were more descriptive.

Thanks

Regards

PS: I don't know why username is so long. This is what I got from Flexera guys and I can't seem to find a way to shorten it.

hidenori
01-24-2017, 01:58 PM
Would it be possible for you to post a project that replicates the behavior so that we can look into the issue?

info123456789101112131415161718192021222324252627282930313233343536373839404142434445464748
02-02-2017, 01:38 PM
Would it be possible for you to post a project that replicates the behavior so that we can look into the issue?

I PM'd you the link to sample project. Hope you got it.

hidenori
02-03-2017, 01:25 PM
Thank you for providing your project. I opened your solution in Visual Studio 2013, but Error 0: was not reproducible on my end. If you remove your project output references from your installation project, is the problem reproduced?

info123456789101112131415161718192021222324252627282930313233343536373839404142434445464748
02-09-2017, 08:32 AM
Despite taking out the project outputs error is still there. I will PM you the screenshot. Isn't there something in the logs that can point to issue? Perhaps consider adding more logging during build process as this issue is very frustrating and renders product unusable.

hidenori
02-13-2017, 11:43 AM
Can you try removing the InstallShield project from your solution and adding a new InstallShield project, and then see if the problem is still reproducible?