PDA

View Full Version : Java error Uninstallilng.



possum3
12-15-2016, 03:28 PM
My product was installed with Java 1.7. Subsequently a user installed 1.8, and now the get
this error when uninstalling.
Error Registry key "Software\JavaSoft\Java Runtime Environment\CurrentVersion
has value 1.8 but 1.7 required.
(screen shot attached)
Is there a way around this without uninstalling 1.8?
I thought if IA was set to Java 1.7+ any version with that or above will work.

Is this a setting.

Any idea how to get around it?

Thanks