PDA

View Full Version : Installshield keeps crashing roughly every third build



chriscw
11-05-2015, 06:19 AM
I get message Unfortunately Installsheild needs to close. I am running on Windows 10 64 bit. The error dump that I get is attached. Is there anything I can do to stop this happening and is anyone else having similar issues.

10984

MichaelU
11-05-2015, 09:38 AM
I'm going to take a stab in the dark here and guess that you're building an InstallScript project, and have SP1 installed. If so, we've got a better fix coming down the pipes soon, but in the mean time you can revert MediaBuild40.dll to the version that shipped with InstallShield 2015 RTM. Let me know if you need help finding that file, or if you have a support contract our support team can definitely assist with that.

chriscw
11-05-2015, 10:34 AM
I'm going to take a stab in the dark here and guess that you're building an InstallScript project, and have SP1 installed. If so, we've got a better fix coming down the pipes soon, but in the mean time you can revert MediaBuild40.dll to the version that shipped with InstallShield 2015 RTM. Let me know if you need help finding that file, or if you have a support contract our support team can definitely assist with that.


You are quite right I do have SP1 of Installshield 2015 installed. I installed it straight off and never did install the pre SP1 version. I did download InstallShield2015ProfessionalComp. We do have silver support so maybe I will place a support call to ask if they can let me have the dll.

chriscw
11-06-2015, 05:10 AM
Thanks again. I was able to raise a support case and was sent to original version of the mediabuild dll which seems to have fixed the problem.

vbp0001
03-23-2018, 05:08 PM
I am having the same issue as the OP. How do I get the DLL? Will this issue be solved if I upgrade it to service pack 2?

Thank You