PDA

View Full Version : installing InstallShield2015 problem with VS2010 ultimate



philld
08-31-2015, 10:11 PM
Hi,

I am trying to install InstallShield2015 on windows 2008 R2 SP1 64bit.
VS2010 ultimate is installed.
i get the following error:
InstallShield 2015 Limited Edition requires Microsoft Visual Studio 2010, 2012, 2013 or 2015 Professional Edition or greateer to be installed on the machine. The install will now abort.

how do i get it to install?

Keorl_
11-19-2015, 11:57 AM
Hi,

I have the exact same issue with windows 7, visual studio 2010 premium and installshield 2015 LE. Impossible to install it no matter what I try, because it "requires" VS2010+ pro+.

Did you find a workaround to this bug ?

I'm supposed to work on an existing solution that includes an ISLE project ...

Thanks,

Keorl

cindymeister
11-25-2015, 12:54 PM
I have this problem, as well. Visual Studio 2010 Ultimate, Visual Studio 2013 for the Desktop (Express) as well as VS 2010 Express are installed on Windows 7, 32-bit.

carlos.sanchez12
12-08-2015, 12:32 PM
I have the same problem and have not found a workaround.

mikejmurphy
01-22-2016, 12:12 PM
I am attempting to use the install shield LE version that VS 2k10 ultimate needs but I get 2 error messages a) Install Shield 2015 LE requires Microsoft VS 2k10, 2012, 2013 or 2015 Pro or higher to be installed on the machine. The install will now abort.
b) The 2nd message is error is "2732. Directory Manager not initialized."

Well there is 1 problem with this error message: there is no Directory Manager service in win 7. so I have no idea how to go forward. This problem is not related to just Install Shield LE.

johncst
04-28-2016, 02:03 PM
I've had VS2010 Ultimate since it was released, and am running under Windows 10. For months I've been trying to install InstallShield LE getting the problem listed here (asking for VS software which is already there, and the installer log saying error 2732). That error indicates that whoever created the installer didn't follow the proper steps. Since I must assume the Flexera wrote their own installer, WHAT'S UP WITH THAT!

I've never received a reply from Microsoft or Flexera on this issue. Could someone from Flexera or Microsoft PLEASE provide a useable response or an updated installer? If someone not from those companies knows of a fix, I would be most grateful learning about it...

johncst
04-29-2016, 02:56 PM
As a follow-up to my previous post, I have tried installing as Administrator, which didn't work. I tried a Safe Mode boot (where you can't install anything), which didn't work. I tried a Clean Boot, where only essential services are loaded, and there is no network, sound, basic graphics; which didn't work. I uninstalled VS and all accessories, and re-installed VS, which didn't work. Attached is a screen shot showing the dialog box with the error message stating that VS isn't loaded, while in the background is Visual Studio 2010 Ultimate RUNNING ON THE SAME COMPUTER!

Please help!!!

11085

paspagno
06-14-2016, 10:54 AM
I also have this issue. VS 2010 ultimate. Install shield limited edition 2015 will not install. I get the same error as above.

paspagno
06-14-2016, 01:08 PM
this work around might work

InstallShield 2015 limited edition - install aborted
http://www.paulscomputerservice.net/articles/article.php?ID=326