PDA

View Full Version : No response for 5 question Why?1



fouadromieh
05-12-2015, 02:49 AM
Hi,

I've posted many questions on InstallSheild 2011 wall but with no responses (only one of my questions got answered), but I'm not getting any reply and its been posted since long time, Am I in the wrong place or what?

Regards,
Fouad

DKroll76
08-05-2015, 09:53 AM
I'm having the exact same issue. I'm new with Installshield and trying to get help but am coming up empty on the forums. Is there a better place to get help?

AdminCherylV
08-05-2015, 10:45 AM
The Flexera Software Community is a free service provided for the benefit of Flexera Software customers. The forums are provided as a place for the Flexera Software user community to request and share knowledge and expertise using Flexera Software products. While some members of the Flexera Software product teams actively participate in the community forums, Flexera Software does not guarantee that all discussion threads will receive a response from Flexera Software staff.

We hope you find the content of the discussion forums valuable and helpful. However, Flexera Software cannot guarantee the accuracy or reliability of any of the information provided in these forums. If you require definitive answers to questions within a fixed timeframe, please contact Flexera Software Support (https://flexeracommunity.force.com/customer/).

Please refer to the Privacy Statement (http://www.flexerasoftware.com/producer/company/terms/tab/privacy) for additional information.