PDA

View Full Version : Inventory Manager Discover & Adoption ndtrack OS compatability



Bob Hunter
02-25-2015, 09:44 AM
We have a number of older PCs in our environment with pretty old operating systems.

When executing a remote command to complete an inventory scan on some of these, we are seeing a "not a valid Win32 application"

Can someone confirm which operating systems ndtrack supports?

murph@abbvie
03-05-2015, 07:16 PM
What version of the platform are you running and what version of the agent?

Bob Hunter
03-10-2015, 10:04 AM
Version 9.23 - not sure how to get the version of ndtrack, doesn't seem to be versioned, but has a timestamp of 11 -June -2014 03:49:23

murph@abbvie
03-11-2015, 04:15 PM
Version 9.23 - not sure how to get the version of ndtrack, doesn't seem to be versioned, but has a timestamp of 11 -June -2014 03:49:23

Go to your P & L page to download the release notes for your version. https://flexerasoftware.flexnetoperations.com
In the release notes there is a section for pre-reqs for manage3d devices.

For 2014 R3 The oldest Windows Server OS supported is Win2K3. Oldest OS is Vista & XP Pro

Since the version you are on is older, there might be older OS versions supported. The reslease notes would hav them though.

melda7711
09-11-2016, 03:57 AM
what version fot the news?