PDA

View Full Version : Compoent selection checkboxes are not coming in windows server 2008 R2 64-bit



archana.patel
09-04-2014, 01:34 AM
Hi,

We are using Install shield 2014, it is working fine on all other OS like windows 7, vista,2012 etc.
But when i install same setup on windows server 2008 R2 64-bit, it is not showing me check boxes on component selection page.
I am attaching my test project as well.
Thanks in Advance.

-Archana

Michael Forshaw
10-27-2014, 06:15 AM
What was the solution to this? The same fault exists on all server OS versions (e.g. Server 2003 etc.)

Michael Forshaw
10-29-2014, 03:40 AM
Flexera Software already know about this bug, tracked as IOJ-1665102. All dialogs with check listboxes are broken if run on a Server OS. However, they cannot tell us if or when it will be fixed.

MichaelU
10-29-2014, 08:40 AM
My understanding of this issue was that it was only some dialog's checkboxes; for example I was told that SdFeatureTree did not share this problem. If this is affecting all dialogs with checkboxes, we should try to expedite a fix. Can you confirm this?

Michael Forshaw
10-29-2014, 08:52 AM
Hi

SdFeatureTree uses a treeview so is the only one not affected and is why I concluded it affects all listviews. It's hard to tell from the dialog sampler without looking at every dialog but here are the ones I found so far that are broken:

SdAskOptionsList
SdFeatureDialog
SdFeatureDialog2
SdFeatureDialogAdv
SdFeatureMult

Regards

Michael

MichaelU
10-29-2014, 08:59 AM
Ah, that makes sense, and sounds fairly widespread. Let me see what I can do.

jmresjm@gmail.c
12-18-2014, 12:03 AM
Same problem here,In my local machine which is windows 7 it works fine! but when it runs into windows server 2008 R2 64-bit then is hiding the check boxes in feature selection tree .....Any suggested solution ......??:(