PDA

View Full Version : Problem on connecting to sql server 2012 express and creating application catalog dat



dineshshakya
09-03-2014, 01:35 PM
Problem on connecting to sql server 2012 express and creating application catalog database. -
i am getting error on [DBNETLIB][ConnectionOpen(Connect().]SQL Server does not exist or access denied. I can ping that server though

Alpesh
09-03-2014, 02:17 PM
Hi,

It seems more of a sql issue, than anything else. Try using Sql Management Studio and see if you can connect to the database. Make sure that the required connection protocols are also enabled for the sql instance.

Hope this helps.

Thanks!

dineshshakya
09-03-2014, 06:32 PM
Hi,

It seems more of a sql issue, than anything else. Try using Sql Management Studio and see if you can connect to the database. Make sure that the required connection protocols are also enabled for the sql instance.

Hope this helps.

Thanks!

i did enble 1433 port

Evan Border
09-05-2014, 10:29 AM
i did enble 1433 port

You may not have enabled the required protocols: TCP\IP, Shared Memory, and Named Pipes. This is documented on page 23 of the AdminStudio 2014 Installation Guide, which you can download from here (https://flexerasoftware.flexnetoperations.com/control/inst/AnonymousDownload?dkey=8074991).
flexerasoftware.flexnetoperations.com/control/inst/AnonymousDownload?dkey=8074991

Also: Your SQL Server 2012 Express Edition may be using a SQL Instance name. If it is, you need to find out what the name is. For example: I have a SQL 2008 R2 Express Edition instance named Flexera, therefore I tell AdminStudio to connect to it as follows:

10598

In the above screenshot my SQL Server's name is SJLTBORDER7 and my SQL Instance name is Flexera, thus I entered SJLTBORDER7\Flexera in the Server field.

If you're not sure what your SQL instance name is, you can log into the SQL Server, open Regedit and check the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Microsoft SQL Server\Instance Names\SQL
(Note: My SQL Server is 2008 R2 and it is 32-bit. If you installed 64-bit SQL Server, you may need to omit Wow6432Node from the registry key name)

10599