PDA

View Full Version : Installshield 2008 reinstall (de-activate - activate)



Christoph
08-04-2014, 03:18 AM
Due to no installshield 2008 product thread anymore, I post my question here.

We still use installshield 2008 premier at the moment, as it does everything what we need for the moment.
I want to reinstall installshield on a new system.

Normally, uninstalling installshield from my old system and reinstall it on my newer should handle the deactivate-activate process... but I experienced some problems with it before.

Can someone confirm me that the uninstall - reinstall procedure works without any problems OR
can someone explain me what to do to go through this process flawlessly?

Thanks!

tjohnson1
08-04-2014, 01:59 PM
The following Knowledge Base article contains a command line that you can use to deactivate the license before you uninstall the product: http://flexerasoftware.force.com/CP?a=Q201081

Christoph
08-07-2014, 03:43 AM
Thanks for your answer.
I was able to return the license back to the activation server but when installing installshield 2008 again on my new system... the re-activation goes wrong.
So I sended the request text to installshield. Hopefully they answer soon.

However... currently I see some 2 more 'problems'.
The project I tried to open with my new fresh installation contained several languages: Czech, French, Spanish, German, etc...
When I open up the project with installshield(trial mode ;-), I got a message that all these languages will be disabled. :confused:
When going to Project - Settings - Language TAB... I see that all these languages, except English, are disabled. No way to add them again.
Any idea what I need to do to add them back in? When I open up the ism with an editor, I see that all the German, Spanisch,... strings are still there so it should be something on product level...?

Another thing I encounter... on my previous system I had source control integration for all my projects. Now I see that all source control menu settings are disabled and nothing is checked out anymore when editing a script file or whatsoever.
I use Perforce => Perforce Visual Client of July 1th, 2014.
I used this same perforce version on my previous system and perforce integration worked here fine. The perforce version was upgrade towards this latest version on my previous system. Now it is a clean install of Perforce.
I installed Perforce BEFORE installshield... Could this be a problem?