PDA

View Full Version : "Installshield Setup Launcher has stopped working"



Nitro_7
07-19-2014, 05:29 AM
Hello. I'm running 64 bit windows 7. I don't know what version of installshield I'm using because I don't know how to check. Anyways, whenever I install something that requires it to be installed though installshield, I always get the error "Installshield Setup Launcher has stopped working" almost immediately. I know the problem is my installshield because I tried the installation on a different computer and installshield ran fine.


I've already tried installing the new patch (KB2962872 (MS14-037) but after installing and trying to install something with installshield again, the setup began initializing and then disappeared immediately... it just didn't do anything or start up. I couldn't find any traces of it on my task or processes manager. After 5 minutes of nothing happening, I tried to run it again, but this time I got the same "setup launcher has stopped working error".


Also, is there any other program that I could install that does exactly the same thing as installshield, so I can just get around this problem?


Thanks

GrantK
12-11-2014, 12:39 PM
Hi,

This may be a different issue then Installshield that is causing your issue. From my understanding, you are launching an installation, and this installation is crashing.

Installshield is used to help developers create installation packages for their products. Your crashing issue sounds like it is related to your installation engine. If the install uses Windows Installer, try installing from microsofts webpage. http://support.microsoft.com/kb/942288

Kind Regards,

Grant
Flexera Software Technical Support