PDA

View Full Version : Authoring Tool has stopped working



scraxe
07-10-2014, 05:54 AM
2012 Express was working fine yesterday.
A big Windows 7 Pro update occurred this morning when I switched machine on.
Now completely refuses to run with 'Authoring tool has stopped working' crash.

Have reinstalled 2012 Express, restarted machine etc, no difference still refuses to run.

Any ideas anyone, I'm pretty certain it was the Windows update this morning that caused this.

Thanks

DebbieL
07-10-2014, 09:28 AM
We are actively looking into the incompatibility with many versions of InstallShield and Microsoft's recent security update to IE (KB 2962872). Further information and updates will be available on the InstallShield 2014 Sticky (https://community.flexerasoftware.com/showthread.php?217569-InstallShield-Crashes-and-Microsoft-KB-2962872&p=504169).

danritt
07-10-2014, 08:58 PM
This problem also effects InstallShield Premier 2013 and InstallShield Premier 2014
Same issues. It was working yesterday. Installing and re-installing does not help.

DebbieL
07-10-2014, 10:10 PM
Right. Uninstalling and reinstalling InstallShield is not expected to resolve the problem.

georgelennon
07-11-2014, 03:35 AM
This problem also effects InstallShield Premier 2013 and InstallShield Premier 2014
Same issues. It was working yesterday. Installing and re-installing does not help.

Yes, also InstallShield Premier 2014 has this problem.

WCESARI
07-11-2014, 04:38 AM
I have installed the InstallShield 2014 Express Edition,in trial version but I have the same problem.
I look forward to some help.
Walter :(

WCESARI
07-11-2014, 08:36 AM
I have installed the InstallShield 2014 Express Edition,in trial version but I have the same problem.
I look forward to some help.
Walter :(

I solved the problem :) , uninstalled the Windows patch fix KB2962872, and disabled the Windows Update. This is the tempory solution, I wait the definitive solution with patch fix

Yaroslav1
07-11-2014, 09:16 AM
Same issue with InstallShield 2012 Premier after some windows updates.
Res-installation and patching didn't help..
I even wanted to install IS on another PC but it's not possible to return licences since application is crushing at start
Let's see if uninstall KB 2962872 can help

JanS48
07-11-2014, 10:37 AM
Un-installing KB 2962872 worked for me on InstallShield Pro 2012 Spring


Same issue with InstallShield 2012 Premier after some windows updates.
Res-installation and patching didn't help..
I even wanted to install IS on another PC but it's not possible to return licences since application is crushing at start
Let's see if uninstall KB 2962872 can help

Justin123456789101112
07-14-2014, 04:34 PM
2012 Express was working fine yesterday.
A big Windows 7 Pro update occurred this morning when I switched machine on.
Now completely refuses to run with 'Authoring tool has stopped working' crash.

Have reinstalled 2012 Express, restarted machine etc, no difference still refuses to run.

Any ideas anyone, I'm pretty certain it was the Windows update this morning that caused this.

Thanks

The fix for this issue would be to roll back all Windows updates from 7/9/2014 but I'm sure you know that already.

As a suggestion to all developers in the community always prevent Windows updates on Dev machines.

http://windows.microsoft.com/en-us/windows/turn-automatic-updating-on-off#turn-automatic-updating-on-off=windows-7

MillionsterNutz
07-15-2014, 03:07 AM
Will the mentioned sticky (https://community.flexerasoftware.com/showthread.php?217569-InstallShield-Crashes-and-Microsoft-KB-2962872&p=504169) also name a solution as soon as there is one (I'm mean except for uninstalling a patch)?

m_herdering
07-16-2014, 10:24 AM
Un-installing KB 2962872 appears to have worked on InstallShield Pro 2013 on my Win 7 x64 PC.

Thank you for this thread.

DebbieL
07-17-2014, 03:43 PM
Flexera Software has created an interim solution. Learn more. (http://www.flexerasoftware.com/landing/Microsoft-Security-Update-IS-AR-KB2962872.html)