PDA

View Full Version : the program can't start because AdminUIFramework9.dll is missing - AdminStudio 2013



silitonga
06-18-2014, 09:22 PM
I tried to run the repackager from the client machine and an error occured "the program can't start because AdminUIFramework9.dll is missing" and neither islc.exe nor repack.exe are working.

jaybee96
06-19-2014, 01:27 AM
Are you using an evaluation copy of AdminStudio?
What version are you using?

silitonga
06-19-2014, 01:31 AM
Are you using an evaluation copy of AdminStudio?
What version are you using?

Hi,

I'm using AdminStudio 2013 Enterprise Full Version

Thanks

jaybee96
06-19-2014, 04:03 AM
still some more questions..

version 2013 without the R2 and SP1? or an older version?
activated ( with serial) ?
are you running the repack.exe from the client machine where AdminStudio is also installed on? or on a clean machine?
does AdminStudio (the shortcut) itself start without error / issues?

silitonga
06-19-2014, 08:22 PM
still some more questions..

version 2013 without the R2 and SP1? or an older version?
activated ( with serial) ?
are you running the repack.exe from the client machine where AdminStudio is also installed on? or on a clean machine?
does AdminStudio (the shortcut) itself start without error / issues?

AdminStudio 2013 version 12.0 (no R2 and SP1)
I've activated with serial number
I created a VM machine (clean machine) on the machine where the AdminStudio run. I shared the AdminStudio folder so it can be accessed from the VM.
The shortcut itself start with error when I run it via VM.

KingVoodoo
06-26-2014, 01:48 AM
I had exactly the same problem.
Go to the common folder where you have AS installed (the folder with the Admin dll)
Copy all of the dlls in this folder to the folder where you installed repackager.

This works for me.