PDA

View Full Version : Receiving ISDEV warning -6248 after upgrading to InstallShield 2013



obrion
09-19-2013, 09:20 AM
I have an installer project that builds correctly using InstallShield 2011. I have upgraded the project to InstallShield 2013, and now when I build a release, I receive a slew of -6248 errors, such as:

ISDEV : warning -6248: Could not find dependent file [file], or one of its dependencies of component [component]

Any suggestions for what I need to check to resolve this? Nothing else changed in the installer. This is the first build after upgrading the working project. None of the suggestions from the "Q109065: Warning -6248" article in the knowledge base are applicable, as the project was working before the upgrade.

Robert

bobmcm461
04-21-2014, 04:51 PM
Did you ever find a solution to this problem. I have looked through the list of errors, and the file in question is in a different component, and the installer runs correctly, but I would like to get rid of the warnings at build time if possible.

thanks,
Robert M.