PDA

View Full Version : 1152: Error extracting to the temporary location.



Edward67
07-04-2013, 01:17 AM
I've upgraded InstallShield Premier Edition from 2011 to 2013. When opening my project, a conversion is done. Now when I've created a setup, without any changes to my project, I get a message box "1152: Error extracting to the temporary location". Message appears when starting setup and there no file listed in this message. Also an OK-button on this form. When I press this button, setup continues with the first screen (preparing to install) and can be used further without any problems.

Also tried first to copy the files to a local folder and running as administrator, bus always get this message.

Anyone an idea where to look at?

Thanks in advance.

Edward67
07-05-2013, 09:56 AM
Solved it. During uninstall of 2011 version and installing 2013 version, a merge module was deleted from my system. This was causing the problem.

MattQVI
02-14-2018, 04:39 PM
Don't have the upgrade of InstallShield causing a problem, we've always been at 2015 for this install. Suddenly for the 6.0 version I am getting 1152:Error extracting QVM3 Install.msi to the temporary location. What is strange is that the 7.0 install does NOT produce this message.

Can you suggest anything else to look at? Thanks!

drewmerk
02-22-2018, 11:02 AM
Have you checked the log file in your installer folder?

I was having this same issue, and then I saw an error in that log file. I was missing a redistributable (.prq file).