PDA

View Full Version : ASP.NET 2.0.50727 Event ID 1309



john05.636
05-28-2013, 04:23 PM
We've begun to have a problem in which the users computers are not being inserted in to the APP Portal collection. I found a ton of ASP.NET 2.0.50727 Event ID 1309 errors in the servers event log starting the same day that I noticed the problem.

Anybody have any suggestions?

Thanks,
John

jason.snook
08-26-2013, 12:48 PM
Hi John,

Sorry to hear that you are having issues. I do have a few questions regarding your question:

(1) What does your App Portal environment look like?
(2) Have you recently removed .NET Framework from any of the App Portal systems?
(3) Have there been any recent group policy changes that would impact IIS?
(4) Which log are you pulling the error message from; could you post the error log details here?

The App Portal Web Service (which is installed on the SCCM servers) runs using .NET 2.0. If you connect to the SCCM site server that you are having issues with, launch IIS manager, and click on App Pools what do you see for the App Portal Web Service? Also, launch Internet Explorer and navigate to http://%servername%/esdwebservice/esdwebservice.asmx. Chick on the GetPackages link and Invoke.... Do you see package data listed in an XML format? If not, try re-installing the web service on that SCCM server.

Hopefully this helps.

jason.snook
08-26-2013, 12:57 PM
This sounds like an issue with the App Portal Web Service (ESDWebService) on the SCCM site server. Try reinstalling the web service on that server and see if it resolves the issue.

Hope this helps.