PDA

View Full Version : CM 2012 SP1 - Trouble installing 7.5



DWarren
01-08-2013, 12:57 PM
We are in the final design/test phase for our brand new SCCM 2012 SP1 infrastructure and have received App Portal 7.5.

The database is separate from the main CAS server where SCCM is installed. I am receiving an error when trying to install. I've tested the install on CM 2012 RTM and it installs fine as well as the old SCCM 2007 central server.

Is anyone else seeing this issue?

john05.636
05-28-2013, 04:19 PM
We are in the final design/test phase for our brand new SCCM 2012 SP1 infrastructure and have received App Portal 7.5.

The database is separate from the main CAS server where SCCM is installed. I am receiving an error when trying to install. I've tested the install on CM 2012 RTM and it installs fine as well as the old SCCM 2007 central server.

Is anyone else seeing this issue?

Were you able to get it installed? I'm about to upgrade our server CM12 SP1 CU1 from 7.1.2 to 7.5.4.

Thanks,
John

ahmedvu153
01-26-2015, 02:22 AM
Did you get any information on this issue? I'm trying to setup metering for my AppV apps and so far haven't been succesfull. The documentation is not particularily helpfull on this subject as well so any tips you have would be apreciated.

jason.snook
01-26-2015, 08:26 PM
Did you get any information on this issue? I'm trying to setup metering for my AppV apps and so far haven't been succesfull. The documentation is not particularily helpfull on this subject as well so any tips you have would be apreciated.

What issue are you experiencing setting up metering for App-V packages? Software Metering in ConfigMgr should be based on the EXE. As long as you have a metering rule within ConfigMgr for the EXE of the App-V application then you should be all set. Do you have that piece done?