PDA

View Full Version : Silverlight 5 Toolkit requirement



webfoot
06-04-2012, 10:36 AM
We created an Installscript MSI project to install our Silverlight 5 component. The target audience are other developers who will use our controls in VS2010 and Expression Blend.

Some of our controls have a dependency on the Silverlight 5 toolkit. What is the best strategy to include or require the SL5 toolkit to be installed on the target machine?

I'm not an Installshield expert and appreciate any guidance you can give me.