PDA

View Full Version : Links to help do not work



Tim Brown
05-24-2012, 05:41 AM
Hi,
Not a big issue but it appears that none of the "Read more about..." links or help topic links work :(

Tim.
Long term Installscript user struggling to understand Windows Installer.

DebbieL
05-24-2012, 08:42 AM
Which links do not work? Is this a certain area of the product, or are these links someplace else?

If you are referring to links in the product, which project type are you using? Does pressing F1 when the focus is somewhere in InstallShield open the help? And do you have multiple versions of InstallShield installed on your machine?

Tim Brown
05-24-2012, 09:11 AM
Hi Debbie

Thanks for the quick reply.

I have Installshield X, 2012 and 2012 Spring installed.

I'm trying to produce a basic MSI installation. For the first time ever, hence my need for the help :).

From the top of the product.
The links at bottom of the update notifications page do not work.
The links in right hand section of the Trialware page do not work
The "read more.." links on the Organization page do not work.
The "read more.." links on the System configuration page do not work.

I'm tempted to say that no links work, but I may be wrong.

F1 does not bring up the help.
However the links and F1 work in 2012.


Tim.

rguggisberg
05-24-2012, 09:46 AM
I have 2012 Premier and 2012 Spring Premier installed on 32 Bit Windows 7 machine and these links work for me.

DebbieL
05-24-2012, 10:20 AM
Tim,

Can you run a repair of InstallShield 2012 Spring? That should fix the issue.

Tim Brown
05-25-2012, 02:21 AM
Hi Debbie,
That worked, thanks for the help.

Just noticed the issue with not being able to install the SA build on the same PC as 2012 SA build so got to go back to 2012 :( or upgrade all my installations :mad:

Tim

DebbieL
05-25-2012, 08:02 AM
I'm glad the help is working now.

Sorry about the Standalone Build problem. The issue number is IOA-000070978. We hope to have a new build of the InstallShield 2012 Spring Standalone Build next week to correct this. We'll be posting it in the Flexera Software Product and License Center. We'll update this community thread when it's available for download.

SherylSikora
05-30-2012, 01:41 PM
The Standalone Build has been fixed an uploaded to the Flexera Software Product and License Center. The fix will allow the 2012 SAB and the 2012 Spring SAB to co-exist on the same machine. If you download the installer now, you will be sure to have the fixed version.

Thank you for your patience.