PDA

View Full Version : Problem with migration to IA 2011 SP3



ankit_ceo
02-28-2012, 01:48 AM
http://community.flexerasoftware.com/images/smilies/confused.gif
:When I am trying to open a fresh copy of "iap_xml" file built on IA -2008 with IA 2011 SP3 and trying to build it is producing error as follows..

Preparing to build......
Build failure: The uninstaller should be associated with InstallAnywhere Uninstall Component
Build failure.
Reason: The uninstaller should be associated with InstallAnywhere Uninstall Component

Suggestion/Details: Please associate the Uninstaller (Create Uninstaller Action) with the "InstallAnywhere Uninstall Component"


while it is working very fine on 2008...!!!!!! but build is failing on IA 2011 SP3 ..
Please help me .
Your suggestions will be more more than welcome.

jerome_IA
02-28-2012, 11:45 AM
There are already many posts about this.

As far as I remember, the uninstall component has to be recreated and/or at least associated with "InstallAnywhere Uninstall Component" (from Organization/components).

One of the posts: community.flexerasoftware.com/showthread.php?t=199790

--Jerome

ankit_ceo
03-02-2012, 06:16 AM
Thanks Jerome
it is working now