PDA

View Full Version : Prerequisites and merge modules



Tim Brown
10-25-2011, 04:16 AM
Hi,
I've finally taken the move from Installshield X to 2012

I've having problems with adding/using merge modules with my InstallScript projects.
The error message is cannot add to the merge module holder and to reinstall. However the files are in the objects folder.

The help about the upgrade suggests that the Merge Module Holder Object is about to die and I should be using prerequisites.
Is there any information around to tell me how to package up merge modules into a prerequisite object ?

Thanks Tim.

hidenori
10-28-2011, 01:38 PM
Have you checked out this thread (http://community.flexerasoftware.com/showthread.php?t=199009)?

Tim Brown
10-31-2011, 04:52 AM
Thanks Hidenori, that's got my scripts compiling.

Is there another thread discussing how to get merge modules into a prerequisite object?