PDA

View Full Version : IA 2011 SP2 Enterprise fails to install on Ubuntu



senmun
10-12-2011, 07:49 PM
I am getting the error below on Linux OS (Ubuntu 10.04.1 LTS) when I try to install the IA 2011 SP2 package.

shift: 173: can't shift that many

At line 173 of install.bin there is a command “shift 9” which causes the problem.

However, the initial version of IA 2011 installs fine which has the shift command.

Anyone know or resolved this issue?

madhavbantwal
10-13-2011, 01:42 AM
Hi Senmun,

Can you provide us either your project configuration or a sample project where you can replicate this issue.

Additional details such as log would be great.

Thanks,

Madhav Pai
IntsallAnywhere Engineering
Flexera Software Inc

senmun
10-13-2011, 07:31 AM
Thanks for immediate response.

I am getting this error when I am installing IA 2011 SP2 for Linux 64-bit that I got from installshield support on Ubuntu (headless server). As I mentioned earlier, IA 2011 installs fine.

If you work for Flexera, I will send you the download link (through PM if possible).

Debug output:
Preparing to install...
Checking for POSIX df.
Found POSIX df.
Checking tail options...
Using tail -n 1.
shift: 173: can't shift that many

senmun
10-13-2011, 11:32 AM
Issue resolved. Installed fine after I downloaded the IA 2011 SP2 installer file directly into the Ubuntu server.

Not sure if it has anything to do with file transfer or the installer package name change bug that was reported in this forum.

Thanks,
Senthil Muniswamy