PDA

View Full Version : Requried multi language support in single project



Amjadma
09-14-2011, 06:35 AM
we have upgraded Installshied Premier edition 11.5 to Installshied professional 2011 edition 17 version and we have successfully activated the product, but while converting the 11.5 project to latest Installshied 17 version we are getting localization error (Refer Figure 1). Earlier in Installshied Premier edition 11.5 we had 3 languages included in single project and we are looking forward to add some more languages in the single project but after upgrading to Installshied professional 2011 edition 17 version, it doesn’t support more than one language.

when we referred the features of Installshied professional edition before purchase, it clearly stated that it supports multi language (Unicode support) but after installing Installshied professional edition it is not letting us to enable the multi language feature(Refer Figure 2).so please let us know the procedure to enable the multi language feature in Installshied professional edition as early as possible.
(Figure 1)



(Figure 2)

pv7721
09-14-2011, 08:30 AM
Please repost your issue here: http://community.flexerasoftware.com/forumdisplay.php?f=268