PDA

View Full Version : BDE - Unable to merge new configuration.



BMossberg
07-14-2011, 02:57 PM
I get error message "Unable to merge new configuration. Use BDE Administrator to merge your new configuration.” during installation. I found a post on another forum that said:

"I've got around the problem by changing the BDEConfig CA's conditions under which it will run. "

My question is how do I modify the permissions or conditions of the BDE Merge Module so that I can control how it runs?

The error seems to be caused by the fact that during the BDE installation the module attempts to access or change the CFG file under the current user and it runs into permission problems.

BMossberg
07-14-2011, 03:41 PM
I've looked at other post and I tried a solution that worked. All I did was to change the Setup.exe 'Required Execution Level' to Administrator.

From the Installation Designer click on Releases, then click on your release and go to the Setup.exe tab. There you will find the Require Execution Level. Change it from the default "Invoker" to "Administrator".