PDA

View Full Version : Can someone tell me how to use ISX 1.11 with Delphi 3



NewsArchive
09-02-1997, 12:00 AM
Michael,

Express 1.11 does not support Delphi 3.0. You will need to upgrade to
Express 2.0 which will support Delphi 3.0 installations. Your other
alternative would be to figure out all the files and dependencies and
include it yourself in your installation.


Ayman
InstallShield Corp.

Michael Chung <michael_chung@ibm.net> wrote in article
<340D8AAB.1F09C3D9@ibm.net>...
> I use the ISX 1.11 to install an example file of Delphi 3. After I use
> the setup disk in another computer to install the program, it got an
> error message that the VCL30.dpl is not registered in the class. The
> program cannot run. I don't know the fault. Do someone have ideas ?
>
> Michael
>
>

NewsArchive
09-04-1997, 12:00 AM
I use the ISX 1.11 to install an example file of Delphi 3. After I use
the setup disk in another computer to install the program, it got an
error message that the VCL30.dpl is not registered in the class. The
program cannot run. I don't know the fault. Do someone have ideas ?

Michael

NewsArchive
03-31-1998, 01:00 AM
If Express 1.11 does not support Delphi 3.0 then what the .... is it doing
on my Delphi 3.0 CD ????????




InstallShield Corp. <support @ installshield.com> wrote in article
<01bcb7c9$a8490b00$48c7c5d0@AymanFattah.installshield.com>...
> Michael,
>
> Express 1.11 does not support Delphi 3.0. You will need to upgrade to
> Express 2.0 which will support Delphi 3.0 installations. Your other
> alternative would be to figure out all the files and dependencies and
> include it yourself in your installation.
>
>
> Ayman
> InstallShield Corp.
>
> Michael Chung <michael_chung@ibm.net> wrote in article
> <340D8AAB.1F09C3D9@ibm.net>...
> > I use the ISX 1.11 to install an example file of Delphi 3. After I
use
> > the setup disk in another computer to install the program, it got an
> > error message that the VCL30.dpl is not registered in the class. The
> > program cannot run. I don't know the fault. Do someone have ideas ?
> >
> > Michael
> >
> >
>

NewsArchive
04-01-1998, 01:00 AM
On 31 Mar 98 17:50:44 GMT, "Robin Knip" <rknip@pi.net> wrote:
>If Express 1.11 does not support Delphi 3.0 then what the .... is it doing
>on my Delphi 3.0 CD ????????

Actually ISX 1.11 on the Delphi CD is a Custom Edition for Delphi 3.
However you compiled your application using packages. Express for Delphi
has NO way of knowing what packages your application uses.

You can however check which packages it uses by looking in your Compiler
and your Linker options. If you do not want to use packlages, you can set
that there too.

Borland should have documentation as to how to deploy applications with the
packages.

Stefan
ellipse data systems