PDA

View Full Version : Program needed? IS2004



Mumford68
01-18-2011, 03:49 AM
Hello, I did not see a place for Installshield 3.0 (2004) so I put it into the oldest sub-folder I could see.

I noticed this in the Control Panel of my WinXp Home 32-bit system. It sounds like an interesting program however there are no programs that appear to be in the checking part of installshield and the last time it looked for an update was apparently in 2009.

I am wondering if there is a list that I can check of program that could be using IS 2004 or if it is known if the program PSI uses it.

Thank you very much,
Mumford68