PDA

View Full Version : Error -3204: Cannot extract icon with index 0



LanceRas
10-19-2010, 12:06 PM
IS2011 Pro on Win7Pro X64 VMWare Host.

IS2010 Project hosted on mapped drive to Win7Pro x64 Host machine. Source files for project on a second mapped drive to same host machine. Build under IS2010 Pro works fine with no errors and a known warning.

Copied the IS2010 Project to a different mapped drive to Win7Pro x64 Host machine where I keep IS2011 Projects.

I receive -3204 "Can not extract Icon with Index 0" errors for a shortcut for one of my EXE's included.

Also receive -7141 "Unexpected error embedding file c:\Program Files\Installshield\2011\Support\SetupEXE.admin.manifest into the Setup.EXE".

Also receive -7141 "Unexpected error embedding file c:\Program Files\Installshield\2011\Support\Themes\Global Theme\setup.gif into the Setup.EXE".


Things I've tried:
1 - Copy the project from the network share to root of local disk C. Built with no errors.
2 - Pointed the 2 shortcut icons and the Add/Remove icon to actual icons and not the EXE's. Still get errors.
3 - Changed the Path's to reflect direct, non-mapped locations to the host. Still get errors.

LanceRas
10-30-2010, 12:06 AM
anyone have any ideas?

LanceRas
11-02-2010, 04:04 PM
Resolved issue. NOD32 Antivirus was cuplrit. Added project folders as exceptions.