PDA

View Full Version : Dependent file warnings after upgrade to 2011



mitutoyo
09-08-2010, 12:16 PM
I have upgraded an Installscript project from IS2010 to IS2011. The project includes the DotNetCrystalReports merge module. This was a clean build in IS2010, but now when building the installer in IS2011 I receive multiple warnings about 1) objects being deprecated in the future (okay, thanks for the heads up) and 2) could not locate dependent files that are included in the merge modules.

I'd like to know what needs to be done to make the second type of warning go away. Does IS2011 no longer look at the merge modules for dependent files?

mitutoyo
09-16-2010, 09:12 AM
Bump. Nobody has even read the post?! Looking for some help here, guys!