PDA

View Full Version : problems after Upgraded from IS v3.5



DavidGraham
06-14-2010, 05:16 AM
I am upgading to Windows7 from Windows XP. I have downloaded an evaluation copy of InstallShield 2010 Express and have automatically updated my InstallShield 3.5 project.
The project builds with 0 errors & 0 warning.

I then install my program in Windows 7, when I try to run my program I get the message "... has stopped working. Windows is checking for a solution to the problem"

I tried installing it on WindowsXP, and again when I try to run my program I get the error message "... has encountered a problem and needs to close"

What have I done wrong?
Thanks

DavidGraham
06-15-2010, 09:47 AM
I found I needed to add all the dependencies