PDA

View Full Version : 2010 fails to install, Hangs on customers Windows 7



Nevering
06-04-2010, 04:15 PM
We haven't seen this kind of problem before on Windows 7 with 2010. Does anyone have any clue as to how to find out what's going on ?
thanks

Client's messages ......
Y’all: I have been trying to install your application on a Windows 7 computer and have had no luck. I start the setup program, enter the password and it begins extracting but suddenly stops and disappears from the screen. It doesn’t show up as a running application in the Task Manager (although it does show up as a process) and there is no error associated with it in the event viewer. Installation attempts are being made under an Administrator’s profile. Do you have any idea what might be going on?

A followup.....
I cannot get setup to run. I have run it with the compatibility set to XP SP3; as an administrator and unblocked. Nothing works. The program starts to extract the files, extracts files for approximately 5 seconds and then stops running. It places itself as a process in Task Manager but nothing about the failed installation appears in the event viewer.

Another followup where we asked her to turn off antivirus and try safe mode....
McAfees, but I stopped all the services and it did not help. I also tried running it in safe mode and got the message that windows installer did not work in Safe Mode. I went back to a normal boot, started windows installer and then tried setup again, with the same results.

Nevering
06-04-2010, 04:37 PM
she is running 32 bit Windows 7, and she has also done the "Run as Admin" option.

DebbieL
06-07-2010, 08:25 AM
Perhaps a verbose log file will help you determine what is wrong. KB article Q104807 (http://support.installshield.com/kb/view.asp?articleid=Q104807) explains how to create the log file.