PDA

View Full Version : No Prerequisites Install in ISX 2010 SP 1 Hotfix 52410



tglynx
02-18-2010, 05:42 AM
Hi,

i upgraded to ISX 2010 SP 1 Hotfix 52410. Since then the built setup.exe (SingleImage) does not launch the Prerequisites Installer anymore. :confused:

I need to have .NET Framework 2.0 SP2 and MSXML 6.0 installed as prerequisites. This worked in ISX 2010 initial release but does no longer work in SP 1 (the prerequisites installer does not launch).

When executing setup.exe it directly goes to 'Extracting xyz.msi...'

Any ideas?

Regards,
Michael

MichaelU
02-18-2010, 12:02 PM
Are there any clues in a verbose setup log? (Generate this log with setup.exe /debuglog, or if you are running from a CD, use something like setup.exe /debuglog"C:\TEMP\installshield.log"). Common things to look for include incorrect conditions on the prerequisite (unlikely if they are the ones we provide), or if setup believes it's resuming after a reboot that it requested.

tglynx
02-19-2010, 02:23 AM
Hi Michael,

it was a configuration error in ISX. For the .NET Prerequisit i had selected 'Copy from Source Media' but i build a 'SingleImage'.

=> After switching to 'Extract from Setup.exe' everithing works normal again.

This happened when upgrading from ISX 2009 to ISX 2010 (i am pretty sure i did not change the value manually) :cool:

Thanks for your help and best regards,
Michael