PDA

View Full Version : Condition for Windows Server 2008



BjörnM
12-04-2009, 06:13 AM
Hi

I'm trying to create an prereq that installs framework 3.5, but not on Windows Server 2008 and Windows 7 as those operating system prefer that you enable the framework from the add/remove feature function. However I also want to check for framework 3.5 for those OS's and warn and exit if it is not installed on the client.
How can I create a condition that will allow me the above? Or maybe a combination of prereq and installation conditions.

I'm using a basic msi.

Regards
Björn