View Full Version : License.rtf will not show up in installer

10-28-2009, 01:53 PM
Hey everybody, I just started using IS2010EXP and one of the problems I am having trouble with is getting the License showing up in the dialog box.

In the dialogue section, I hit ... and pointed it to the License.rtf file and built it and nothing in the dialogue box.

I went back and added it to the support files view and rebuilt it, and still...nothing in the dialogue box.

Anyone have any suggestions on what the problem might be?

Is there anyway to check without having to do another build and test the installer?

Any help would be appreciated.

10-28-2009, 05:26 PM
If you select C:\Program Files\InstallShield\2010\Redist\0409\Eula.rtf for the license file in the Dialogs view, is the problem reproducible?

10-29-2009, 11:14 AM
It sure does work! Does that mean there is a problem with my License.rtf file? I opened in in Word and it seems to be fine.

10-29-2009, 11:49 AM
Okay, I moved our License.rtf into the Installshield folder where the one that worked is, and rebuilt it and nothing again. So it must be the file. What would cause that? What changes do I need to make to the file to get it to import?

10-29-2009, 12:23 PM
well, thanks to your test, I figured out that there was a problem with the formatting of the file so I created a new file and now it works just the way it should. Thanks for the help.