PDA

View Full Version : Migrate from 5.5



asorenson
10-06-2009, 05:11 PM
We have a number of InstallAnywhere 5.5 projects. Can InstallAnywhere 9 read/import these? Can InstallShield?

pv7721
10-07-2009, 02:43 AM
I don't know about IS, the answer is probably no, but IA 9 should be able to read IA 5.5 projects. On the other hand, it used to be recommended to gradually upgrade, passing through intermediate versions, in order to incorporate changes between these versions...